VSCode拡張機能 v3.14.2:Node.js は 16.9.0 以上必須、テンプレ更新

20210914ex.jpg
 インストールする Node.js は LTS(長期サポート) を勧めておりますが、一箇月後の10/26には v14 → v16 に切り替わるので、前倒しで対応しておきます。

・リリース | Node.js https://nodejs.org/ja/about/releases/
 > プロダクションアプリケーションでは、アクティブ LTS または メンテナンス LTS リリースのみを使用してください。


・SKYNovel更新
## v1.18.1
- fix: tsconfig.json 更新 target, lib を es2021 に(Node.js は 16.9.0 以上必須)
  - replaceAll()の使用

・拡張機能更新
## v3.14.2(2021/9/15 17:36)
- fix: Windows10 で 拡張機能が動かない不具合(compare-versions不具合)
## v3.14.1
- fix: tsconfig.json 更新 target, lib を es2021 に
  - replaceAll()の使用
- fix: Node.js は 16.9.0 以上必須とし、未満はエラーとする表示を開発環境ビューなどに
- upd: テンプレ 21/9/14 版対応(core/app4webpack.js 置換)

・テンプレ更新
## v2.5.9
- fix: core/app4webpack.js 修正

 テンプレは一ファイルだけ置き換えて下さい。
20210914app4webpack_th.png

・機能ギャラリー更新
## v2.0.47
- fix: tsconfig.json 更新 target, lib を es2021 に
- upd:ライブラリ更新
スポンサーサイト



プロフィール

ふぁみべぇ

Author:ふぁみべぇ
 →@famibee
 →メアド(四角を@に)

カテゴリ
リンク
検索フォーム
最新記事
月別アーカイブ